CVE-2022-22047 : la CISA recommande de se protéger dès que possible contre cette faille zero-day

La CISA recommande aux utilisateurs de Windows d'installer les mises à jour de juillet 2022 dès que possible afin de se protéger contre la faille de sécurité CVE-2022-22047, associée au processus CSRSS.exe de Windows, et qui serait activement exploitée dans le cadre d'attaques informatiques.

Pour rappel, l'agence fédérale américaine CISA est l'agence en charge de la cybersécurité et de la sécurité des infrastructures aux États-Unis. Quant à la faille de sécurité zero-day corrigée par Microsoft à l'occasion du Patch Tuesday de juillet 2022, elle est liée au processus "csrss.exe" de Windows, correspondant au programme "Client Server Runtime Subsystem". Ce sont les équipes Microsoft Threat Intelligence Center (MSTIC) et Microsoft Security Response Center (MSRC) de chez Microsoft donc, qui ont détecté cette faille de sécurité.

Si l'on se réfère au bulletin de sécurité de Microsoft pour la CVE-2022-22047, on peut remarquer que toutes les versions de Windows sont concernées, aussi bien Windows 7 et Windows Server 2008 que Windows 11 et Windows Server 2022. Microsoft explique que cette faille de sécurité est déjà connue des pirates et précise également : "Un attaquant ayant réussi à exploiter cette vulnérabilité pourrait obtenir des privilèges SYSTEM".

La CISA a accordé aux agences américaines un délai de trois semaines, soit jusqu'au 2 août, pour installer les mises à jour Windows afin de corriger la vulnérabilité CVE-2022-22047, en se justifiant de cette façon : "Ces types de vulnérabilités constituent un vecteur d'attaque fréquent pour les pirates informatiques et représentent un risque important pour les entreprises fédérales.". Aux États-Unis, il y a des directives que les agences doivent respecter lorsque la CISA émet une alerte sur une vulnérabilité, comme ici avec la CVE-2022-22047 qui rejoint la liste des vulnérabilités connues et exploitées dans le cadre d'attaques.

En France, je n'ai pas vu d'alerte du CERT-FR au sujet de cette vulnérabilité pour le moment. A suivre.

Source

Partagez cet article Partager sur Twitter Partager sur Facebook Partager sur Linkedin Partager sur Google+ Envoyer par mail

Florian Burnel

Ingénieur système et réseau, cofondateur d'IT-Connect et Microsoft MVP "Cloud and Datacenter Management". Je souhaite partager mon expérience et mes découvertes au travers de mes articles. Généraliste avec une attirance particulière pour les solutions Microsoft et le scripting. Bonne lecture.

florian has 3946 posts and counting.See all posts by florian

Laisser un commentaire

Votre adresse e-mail ne sera pas publiée.

 

Ce site utilise Akismet pour réduire les indésirables. En savoir plus sur comment les données de vos commentaires sont utilisées.