Des botnets exploitent la dernière faille critique d’Atlassian Confluence

Plusieurs botnets s'appuient sur des exploits pour tirer profit de la dernière vulnérabilité critique découverte dans la solution Confluence d'Atlassian. Il est urgent de mettre à jour votre instance.

En exploitant cette vulnérabilité, un cybercriminel non authentifié sur votre instance Confluence pourrait créer un nouveau compte admin, exécuter des commandes, etc... Autrement dit, il pourrait prendre le contrôle total de votre serveur si celui-ci est exposé sur Internet. D'après la société de cybersécurité GreyNoise, les pirates informatiques montrent un fort intérêt pour cette vulnérabilité, et visiblement ils ont détecté une multiplication quasiment par 10 du taux d'exploitation, passant de 23 adresses IP tentant de l'exploiter à plus de 200.

Par ailleurs, les chercheurs en sécurité de Lacework Labs ont remarqué que les trois botnets surnommés Kinsing, Hezb, et Dark.IoT sont sur le coup, eux qui ont pour habitude de cibler des serveurs Linux dans le but de déployer des portes dérobées et des cryptomineurs malveillants. Ces botnets ne sont pas nouveaux dans le paysage des cybermenaces.

Il est question de plusieurs failles de sécurité, notamment la CVE-2021-26084 et la faille de sécurité découverte la semaine dernière et associée à la référence CVE-2022-26134. Depuis quelques jours, des correctifs sont disponibles donc il est fortement recommandé de patcher votre instance Confluence Server ou Confluence Data Center pour bloquer les éventuelles attaques. Atlassian précise : "Nous recommandons fortement de passer à une version patchée de Confluence, car plusieurs autres correctifs de sécurité sont inclus dans les versions patchées de Confluence.".

Dans un premier temps, Atlassian avait demandé à ses clients de ne plus exposer sur Internet leur serveur Confluence, ou tout simplement de l'éteindre. Désormais, il y a des mesures plus précises qu'il est possible de mettre en place s'il n'est pas possible de patcher dans l'immédiat. Toutes les informations sont disponibles sur cette page : Confluence - Bulletin de sécurité. En termes de versions patchés, Atlassian a mis en ligne plusieurs versions : 7.4.17, 7.13.7, 7.14.3, 7.15.2, 7.16.4, 7.17.4 et 7.18.1.

Source

Partagez cet article Partager sur Twitter Partager sur Facebook Partager sur Linkedin Partager sur Google+ Envoyer par mail

Florian Burnel

Ingénieur système et réseau, cofondateur d'IT-Connect et Microsoft MVP "Cloud and Datacenter Management". Je souhaite partager mon expérience et mes découvertes au travers de mes articles. Généraliste avec une attirance particulière pour les solutions Microsoft et le scripting. Bonne lecture.

florian has 3872 posts and counting.See all posts by florian

Laisser un commentaire

Votre adresse e-mail ne sera pas publiée.

 

Ce site utilise Akismet pour réduire les indésirables. En savoir plus sur comment les données de vos commentaires sont utilisées.