Le forum du site définitivement fermé !

Ça ne me fait pas plaisir d'écrire cet article, mais il était temps de le faire : j'ai décidé de fermer le forum du site. Vous allez me demander pourquoi ? Cela tombe bien, je vais vous en parler.

Spam

La raison principale se nomme "spam". Très régulièrement, de nouveaux utilisateurs s'inscrivent et participent au forum, dans un seul but : promouvoir des logiciels en tout genre en plaçant des liens, soit dans de "faux sujets", soit dans des sujets existants... Cette pollution m'exaspère, car tu as beau supprimer les messages et bannir les comptes, c'est facile d'en recréer un et de recommencer.

Par ailleurs, un lecteur m'a fait remarqué qu'il y avait des messages qui mettait en avant un trafic de faux document, puisque des messages sur le forum indiquait une adresse e-mail à contacter pour acquérir passeport, permis de conduire, etc... Ce qui est nettement plus gênant et grave que le simple spam pour des softs... Pour moi, c'est clairement la goutte d'eau qui a fait déborder le vase.

J'aurais pu essayer de rechercher des modérateurs, mais bon ce n'était pas non plus pertinent de demander à quelqu'un de chasser ce type de messages. Mise à part cette pollution, le forum était plutôt sain et les utilisateurs respectueux dans l'ensemble.

Le manque de temps

Ensuite, ça fait bien longtemps que je suis pas intervenu sur le forum, contre ma volonté et pour une raison simple : le manque de temps. Comme on dit, on ne peut pas être au four et au moulin, d'un côté rédiger des articles (ce qui reste le plus important) et d'un autre côté modérer le forum (sans compter tout le reste).

Je préfère sacrifier le forum pour pouvoir continuer à vous proposer un maximum de contenu pertinent. Certes, ce sera des visites en moins et une perte d'activité sur le site, mais ce n'est pas grave.

Système vieillissant

Le forum n'était pas basé sur la même plateforme que le reste du site, il utilisait un autre outil, qui, bien qu'il recevait toujours des updates, n'était plus à la pointe (absence de certaines fonctionnalités, responsive design manquant, etc.). Cela aussi me déplaisait fortement, mais d'un autre côté je n'avais pas le temps pour tout reconstruire et tout migrer vers une autre solution, notamment avec une éventuelle fusion de base de données à gérer.

Merci

Alors franchement, ça me fait ch*** de fermer le forum car il y avait des membres fidèles et actifs, que je tiens à remercier, et qui ne méritaient pas forcément ce stop. Effectuer cette action, là maintenant, va permettre de repartir sur un site sans forum pour le début de l'année 2019, une année pendant laquelle je continuerai de publier des articles autant que possible. Rassurez-vous ! 😉

Il y a d'autres forums sur le net, ce n'est pas ça qui manque, notamment le forum Tech2tech qui est très bien et Mikaël sera ravi de vous y accueillir ! En attendant sur IT-Connect, il reste possible de poster un commentaire à la fin de chaque article, l'occasion de poser vos questions.

Merci à tous et Joyeuses Fêtes de fin d'année ! 🙂

A bientôt.

Partagez cet article Partager sur Twitter Partager sur Facebook Partager sur Linkedin Partager sur Google+ Envoyer par mail

Florian B.

Co-Fondateur d'IT-Connect, je souhaite partager mes connaissances et expériences avec vous, et comme la veille techno' est importante je partage aussi des actus.

florian has 1814 posts and counting.See all posts by florian

5 pensées sur “Le forum du site définitivement fermé !

  • Dommage … Le forum n’est plus dispo même en consultation ?

    Répondre
  • Longue vie au site, j’espère continuer à trouver de bon articles.

    Répondre
  • Hello

    Je comprend tout a fais ton problème.
    Je gère un site d’un club d’informatique qui à aussi un forum, mais seulement accessible aux membres du club connectés.
    Mais si je peux me permettre une question, Quelle extension as-tu utilisé pour ton forum ? Car nous avons aussi des problèmes de compatibilité, exemple lors d’une mise à jour de l’extension (WPForo) il n’était plus possible de réinitialiser le mot de passe d’un membre, pour cela j’ai du revenir a une ancienne version de l’extension.
    Merci d’avance
    Jean-Luc Robert

    Répondre

Laisser un commentaire

Votre adresse de messagerie ne sera pas publiée. Les champs obligatoires sont indiqués avec *

 

Ce site utilise Akismet pour réduire les indésirables. En savoir plus sur comment les données de vos commentaires sont utilisées.