Shellshock : D’après Apple, Mac OS X n’est pas vulnérable !

La vulnérabilité critique découverte dans Bash, appelé Shellshock, vise les systèmes Linux/Unix mais aussi l'OS X que l'on trouve sur les Mac de chez Apple. Cependant, ce n'est pas l'avis de la firme à la pomme qui affirme l'inverse.

logo-apple1Apple précise : "La grande majorité des utilisateurs OS X n'ont pas de risque par rapport à la vulnérabilité Bash découverte récemment. Bash, un shell de commande UNIX inclut dans OS X, a une faille qui pourrait autoriser un utilisateur non autorisé à prendre le contrôle à distance d'un système vulnérable. Avec OS X, les systèmes sont sécurisés par défaut et ne sont pas exposés aux exploits liés au Bash à moins que les utilisateurs configurent de façon avancées les services UNIX. Nous travaillons afin de fournir rapidement une mise à jour logicielle à ces utilisateurs avancés d'UNIX."

Autrement dit, OS X n'est par défaut pas vulnérable cela dépend après de la configuration que vous effectuez derrière. Quoi qu'il en soit, Apple semble décidé à offrir rapidement une mise à jour pour que Shellshock ne soit plus qu'un mauvais souvenir.

Source

Partagez cet article Partager sur Twitter Partager sur Facebook Partager sur Linkedin Partager sur Google+ Envoyer par mail

Florian Burnel

Ingénieur système et réseau et cofondateur d'IT-Connect. Je souhaite partager mon expérience et mes découvertes au travers de mes articles. Généraliste avec une attirance particulière pour les solutions Microsoft et le scripting. Bonne lecture.

florian a publié 3135 articlesVoir toutes les publications de cet auteur

Laisser un commentaire

Votre adresse e-mail ne sera pas publiée. Les champs obligatoires sont indiqués avec *

 

Ce site utilise Akismet pour réduire les indésirables. En savoir plus sur comment les données de vos commentaires sont utilisées.