Un exploit existe pour une faille critique dans les équipements F5 BIG-IP

Toutes les entreprises qui utilisent des équipements F5 BIG-IP doivent installer les dernières mises à jour de sécurité sans attendre : un exploit existe pour la faille de sécurité critique CVE-2022-1388.

La semaine dernière, F5 a dévoilé une nouvelle faille de sécurité critique dans les équipements réseau BIG-IP. Associée à la référence CVE-2022-1388, cette vulnérabilité affecte le composant d'authentification BIG-IP iControl REST et elle permet à un attaquant d'outrepasser l'authentification puis d'exécuter du code à distance sur l'appareil avec des privilèges élevés. Un véritable danger pour de nombreuses entreprises, car les équipements F5 sont populaires, et en exploitant cette vulnérabilité, l'attaquant peut obtenir un accès au réseau de l'entreprise. Ensuite, une fois qu'il a mis un pied dans le réseau de l'entreprise, il peut poursuivre son attaque pour essayer de se déplacer vers un autre équipement...

Pour couronner le tout, l'exploit permettant d'utiliser cette vulnérabilité serait facile à créer ! En effet, des chercheurs en cybersécurité d'Horizon3 et de Positive Technologies ont réussi à créer des exploits pour la vulnérabilité CVE-2022-1388 qui touche les équipements F5 BIG-IP, de façon très simple. D'après eux, les administrateurs de produits F5 BIG-IP doivent procéder à l'installation des mises à jour dès que possible !

D'après Zach Hanley de chez Horizon3, il faut s'attendre à ce que les pirates informatiques commencent à s'en prendre à des équipements F5 très rapidement : "Il a fallu deux jours à l'équipe d'Horizon3.ai, composée de deux chercheurs en sécurité, pour trouver l'origine du problème. Nous nous attendons donc à ce que les pirates informatiques en profitent d'ici la fin de la semaine prochaine."

D'après le chercheur en sécurité Jacob Baines de chez Rapid7, il y aurait 2 500 périphériques F5 BIG-IP exposés sur Internet et vulnérables à cette faille de sécurité.

Comment se protéger de la vulnérabilité CVE-2022-1388 ?

F5 a mis en ligne des mises à jour de sécurité afin de se protéger contre cette vulnérabilité, ce qui est plutôt une bonne nouvelle ! 🙂

Voici un tableau qui indique la version à cibler en fonction de la branche que vous utilisez :

Pour ceux qui ne peuvent pas appliquer le correctif de sécurité rapidement, F5 a publié des informations sur trois façons d'atténuer les risques liés à cette faille de sécurité. Tous les détails sont disponibles sur cette page : Support F5.

Source

Partagez cet article Partager sur Twitter Partager sur Facebook Partager sur Linkedin Partager sur Google+ Envoyer par mail

Florian Burnel

Ingénieur système et réseau, cofondateur d'IT-Connect et Microsoft MVP "Cloud and Datacenter Management". Je souhaite partager mon expérience et mes découvertes au travers de mes articles. Généraliste avec une attirance particulière pour les solutions Microsoft et le scripting. Bonne lecture.

florian has 3783 posts and counting.See all posts by florian

Laisser un commentaire

Votre adresse e-mail ne sera pas publiée.

 

Ce site utilise Akismet pour réduire les indésirables. En savoir plus sur comment les données de vos commentaires sont utilisées.