Vulnérabilités dans PHP corrigées

Plusieurs vulnérabilités pouvant provoquer un déni de service et une exécution de code arbitraire ont étaient découvertes pour les versions antérieures à 5.4.18. Elles sont désormais corrigées, une annonce a été faite avec la disponibilité de la release PHP 5.4.18 qui corrige environ 30 bugs ainsi que les vulnérabilités CVE-2013-4113 et CVE-2013-4248.

Il est fortement conseillé de mettre à jour votre moteur PHP vers cette version.

Votre serveur a t-il était victime d'une attaque dû à ces vulnérabilités ?

Partagez cet article Partager sur Twitter Partager sur Facebook Partager sur Linkedin Partager sur Google+ Envoyer par mail

Florian B.

Consultant chez Délibérata le jour, blogueur pour IT-Connect la nuit, je souhaite partager mon expérience et mes découvertes au travers de mes articles. Généraliste avec une attirance particulière pour les solutions Microsoft et le scripting. Bonne lecture.

florian has 2459 posts and counting.See all posts by florian

Laisser un commentaire

Votre adresse de messagerie ne sera pas publiée. Les champs obligatoires sont indiqués avec *

 

Ce site utilise Akismet pour réduire les indésirables. En savoir plus sur comment les données de vos commentaires sont utilisées.