Multiples vulnérabilités dans Chrome

Par le biais d'un bulletin de sécurité Google a déclaré que plusieurs vulnérabilités sont contenues dans le navigateur Chrome et qu'il est nécessaire de faire la mise à jour vers la version 29.0.1547.57, fraîchement sortie. Ces vulnérabilités permettent entre autre de porter atteinte à la confidentialité des données, d'exécuter du code arbitraire à distance et de provoquer un déni de service.

La mise à jour contient pas moins de 25 correctifs de sécurité correspondants aux références CVE suivantes : CVE-2013-2900, CVE-2013-2905, CVE-2013-2901, CVE-2013-2902, CVE-2013-2903, CVE-2013-2904 et CVE-2013-2887. D'ailleurs, les personnes ayant découvertes certaines de ces failles ont été récompensées par des sommes allant de 500 à 1337 dollars.

Cette mise à jour contient également des améliorations :

  • Amélioration de l'Omnibox par rapport aux sites que vous avez visités récemment,
  • Réinitialisation d'un profil afin de revenir à l'état initial,
  • Plus d'extensions API,
  • Amélioration conséquente de la stabilité

 

 

Partagez cet article Partager sur Twitter Partager sur Facebook Partager sur Linkedin Partager sur Google+ Envoyer par mail

Florian Burnel

Ingénieur système et réseau et cofondateur d'IT-Connect. Je souhaite partager mon expérience et mes découvertes au travers de mes articles. Généraliste avec une attirance particulière pour les solutions Microsoft et le scripting. Bonne lecture.

florian a publié 2950 articlesVoir toutes les publications de cet auteur

Laisser un commentaire

Votre adresse e-mail ne sera pas publiée. Les champs obligatoires sont indiqués avec *

 

Ce site utilise Akismet pour réduire les indésirables. En savoir plus sur comment les données de vos commentaires sont utilisées.